I set up a compact to run on my servers using the environment variables we
are supposed to, and all that rot.  Been running for quite some time now.
Now I have one Domino partition giving me fits.

*NONE      Command                       02/11/02   07:47:27   QCLCLCPR
QSYS        03D8     QDOMCLNCMP   DOM400API    0045
                                     Message . . . . :     6900 - CALL
PGM(QNOTES/COMPACT)
CPC1224    Completion              50    02/11/02   07:47:28   QWTPITPP
QSYS        0695     *EXT                      *N
                                     Message . . . . :   Job ended
abnormally.
                                     Cause . . . . . :   A SIGABRT signal
was received for the job. The action for
                                       the signal was to terminate the job.

That's it.  No dumps, nsd files, or anything.  Runs fine on the other
partitions.

Oh crap,  now the server won't start.  I see only the job QNNINSTS and
occasionally SERVER, now only QNNINSTS, now no jobs at all.

Rob Berendt
--
"Tell me why I don't like Monday's..."
The Boomtown Rats



As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.