There is a problem with QuickPlace and 5.0.9...



> Note from Jelan Heidelberg  IBM eserver Collaboration Segment Manager:
>
> Heads Up:  Domino 5.0.9 and QuickPlace
> A new Domino maintenance release 5.0.9 will be available within the next
> few weeks.  However, due to development priorities, Lotus does not plan
to
> deliver a corresponding QuickPlace release (which would be QuickPlace
> 2.0.9).  This is true for all Domino platforms (except AIX... see
below).
> What does this mean for Domino for iSeries customers?  QuickPlace 2.0.8
is
> not supported with Domino 5.0.9.  Therefore,  customers who have both
> Domino and QuickPlace installed on the SAME AS/400 or iSeries should NOT
> install the Domino 5.0.9 maintenance release.  They should stay with
> Domino 5.0.8.   This is also true for customers who have Domino today
and
> are considering installing QuickPlace in the near future.
> We plan to communicate this information to Domino customers through
> various methods, but we encourage all of you to do your part to ensure
> that your customers who have both Domino and QuickPlace understand that
> they should not move to Domino 5.0.9.  For a customer who upgrades to
> Domino 5.0.9 and needs to go back to Domino 5.0.8, it's possible but not
> pleasant.  We'd like to avoid these situations.
> About AIX:  Lotus plans to release the first version of QuickPlace for
AIX
> by year-end.  This version requires some changes to core Domino which
> Lotus built into Domino 5.0.9.  Therefore, QuickPlace for AIX will run
> with Domino 5.0.9 (only) and will be called QuickPlace 2.0.9.
> Functionally, it is a subset of the QuickPlace 2.0.8 capability.  As of
> now, Domino for AIX is the ONLY platform that allows coexistence of
Domino
> 5.0.9 and QuickPlace.


---------------------------------
Kirk Goins
IBM Certified iSeries Technical Solutions Design
IBM Certified iSeries Technical Solutions Implementation
Pacific Information Systems - An IBM Premier Business Partner
503-674-2985           kirkg@pacinfosys.com
"WE KNOW TECHNOLOGY"
---------------------------------





rob@dekko.com
Sent by: domino400-admin@midrange.com
12/10/2001 11:56 AM
Please respond to domino400


        To:     domino400@midrange.com
        cc:
        Subject:        Domino 5.0.9



Domino 5.0.9 is out for the AS/400.
http://www-1.ibm.com/servers/eserver/iseries/domino/mr509.htm

However you can't use it until sometime in the first half of next year if
you are also running QuickPlace on that server.
http://www.notes.net/qmrdown.nsf/fbad13dca7e2b46585256a620043b164/94b83911a458301085256af800512a90?OpenDocument

And all Domino platforms except that bastard stepchild otherwise known as
iSeries will have version 2 of the Lotus Connector for DB2 as part of this
release.

Anyone hear of any issues encouraging you not to upgrade?

Rob Berendt

==================
"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."
Benjamin Franklin

_______________________________________________
This is the Lotus Domino on the iSeries / AS400 (DOMINO400) mailing list
To post a message email: DOMINO400@midrange.com
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/cgi-bin/listinfo/domino400
or email: DOMINO400-request@midrange.com
Before posting, please take a moment to review the archives
at http://archive.midrange.com/domino400.






This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].