× The internal search function is temporarily non-functional. The current search engine is no longer viable and we are researching alternatives.
As a stop gap measure, we are using Google's custom search engine service.
If you know of an easy to use, open source, search engine ... please contact support@midrange.com.



At 05:06 PM 10/25/02, you wrote:
Rich,

First, I don't know how/why you are doing it, but you are sending to
the list 2 times.  See the "To" line in the headers below.
Oops, I mistakenly hit 'reply all', and Eudora was kind enough to send
twice for me.  I'll watch that.


Re your problem, when you move stuff to the other box, are you moving
just the *PGM object?  Or the source and recompiling?
I moved the source, and recompiled it.  The working box is V4R5, the
non-working box is V5R1.  I don't think I could move the object over to the
working V4R5 box and get it to restore.


What happens if you hit F14 in the debugger?  This should bring up a
module list.  Then try option 5 (display source).
Yes, I can get the module list - option 5 still comes back "no source
available" for any of the modules.


Also, have you check low level messages?  Any clues there?
Yep, sure did.  Didn't see any kind of low level messages at all.  It's
very strange.

Thanks for helping.  I really appreciate it.


Bob


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2023 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.