ehhh ... I'm a little unclear on where that bpcs model comes from but. . .

W'ere on 7.2 (both dev & prod boxes) and our (dspsysval) qmodel is E4A.

John

<snip>
Oh my, that is old.
And an 810 tops out at IBM i 6.1.
http://www-01.ibm.com/support/docview.wss?uid=ssm1platformibmi
But with your ERP that old I wouldn't go past V5R4 since anything past
that will require some updates from Infor and since you're not paying
maintenance you best just plan on purchasing it from scratch again. Might

be cheaper than back maintenance. They're really not in the mood to shaft

those of us who religiously pay maintenance and cut those who don't a
break.
And, if you're not paying maintenance to IBM either I'd stay at the OS
you're on since any upgrade will require new software keys from IBM.

You might want to check your DR plan. Because you are in for a really
rude surprise if you think you are going to be able to restore that and
run it on a different machine for anything less than a good six figures.
Not counting hardware...
</snip?
<br />
The information in this email is confidential and may be legally privileged.
It is intended solely for the addressee. Access to this email by anyone else is
unauthorized. If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or omitted to be taken in reliance on it, is
prohibited and may be unlawful.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.