very quick suspicion. this sounds like it could be a TCP/ip problem. if
you are using the client server configuration that tcp/ip parameters
(such as port numbers) need to be different between the two ALAUNCH jobs
on the as/400. so no, you do not want everything the same between the
two environments. in fact you want them very different.

>>> thomas.martin@xxxxxxxx 08/04/04 07:20AM >>>
Hi,

we are running BPCS 6.1.01 and I am not so long working with BPCS. We
want to create a new test environment and I have used a document for
create a new BPCS environment of a person who has left the company yet.
I have completed all steps of this document and now I get stuck when
starting BPCS client. The joblog of the AS/400 says "cannot resolve to
object AS400....." MCH3401 when I look into the workstations joblog.

Has anyone had this before? I have crosschecked all necessary *DTAARA
and CL sources, but everything is the same as in our live environment.

Thanks for your help

Thomas
_______________________________________________
This is the SSA's BPCS ERP System (BPCS-L) mailing list
To post a message email: BPCS-L@xxxxxxxxxxxx 
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/bpcs-l 
or email: BPCS-L-request@xxxxxxxxxxxx 
Before posting, please take a moment to review the archives
at http://archive.midrange.com/bpcs-l.


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.