David Gibbs wrote:
Joe Pluta wrote:
Sure, I'd like both. I'd love a 3.3 compatible, platform-independent RDi. But my bet is that the majority of people will take a working Screen Designer over either of those two. And it's really a matter of what's best for the community.

'course if the Eclipse teams would embrace a bit more of a backwards compatibility perspective (no pun intended), it would be really nice. Then you could (theoretically) install RDi on top of just about any Eclipse install (that meets a certain minimum version requirement).


There's a lot to be said for that, and that's why so many projects have only 3.3-compatible stuff. That's been the bugaboo of the open source community forever: if you don't have the latest of everything, then stuff doesn't work.


This thread ...


Return to Archive home page | Return to MIDRANGE.COM home page