MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » August 2004

RE: WDTS 5.1 installation on Win XP - SP2



fixed

Dave,

Why bother trying to run such ancient software?  WDTS is sufficiently old to
be a questionable install on any XP box.  The WDSCi product still installs
CODE/400 and the rest of the WDTS toolset, so you should be able to just
pick up where you left off.....

Eric DeLong
Sally Beauty Company
MIS-Project Manager (BSG)
940-898-7863 or ext. 1863



-----Original Message-----
From: Dave Mahadevan [mailto:mahadevan@xxxxxxxx]
Sent: Thursday, August 26, 2004 6:04 PM
To: wdsci-l@xxxxxxxxxxxx
Subject: [WDSCI-L] WDTS 5.1 installation on Win XP - SP2


Folks:

I am having a lot of trouble in installing it in a xp box with the 
recent sp2.   I had previously installed it in a win2k box which was 
later upgraded to xp.  Worked just fine.  I decided to do a fresh xp 
install with sp2 and then tried installing WDTS 5.1.    At first, it 
said, administrator privilege required even when signed on as 
administrator with administrator privileges.  Some at the midrange-l 
suggested that I change the setup.exe compatibility to win98.  This 
worked in that it started installing the components.  But at various 
components randomly, it will halt with an internal error and ask to 
reboot and continue the installation.  I have uninstalled and 
reinstalled several times with no difference. version 4.5 installs fine 
but I cant connect with AS400 on that.   For example the last time I 
installed it, it had a check mark next WDT/400 Base, VisualAge RPG, 
AS/400 Toolbox for Java and an arrow against CODE.  No arrows or 
checkmarks (I guess checkmark is installed successfully, arrow is 
installing) on Webfacing Tool, Enterprise Toolkit for AS/400, Websphere 
Studio, Distributed Debugger and NetQuestion.  The message is "Internal 
error! Click Finish and reboot, then continue to install from Add/Remove 
Programs - Modify option".   Code does fire up properly and I can 
download source from AS/400 but compile/verify items are missing in the 
menu. Any suggestions or ideas will be greatly appreciated.

 -- 
Thank You
Regards.
Dave Mahadevan.. mailto:mahadevan@xxxxxxxx
6:41 PM, Thursday, 26 August 2004 
----------------------------------------------------------------------------
--------------------------------------------------
It's a poor workman who blames his tools.
----------------------------------------------------------------------------
--------------------------------------------------

_______________________________________________
This is the Websphere Development Studio Client for iSeries  (WDSCI-L)
mailing list
To post a message email: WDSCI-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/wdsci-l.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact