MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » June 2014

LAN Console and Cache battery



fixed

There was a meeting earlier this week. Boss knows nothing of the i.

Something over a year ago, the computer configured as LAN console died. A
replacement was procured. At least one call with IBM support to get it to
work. I remember a sequence of 65+21 and options to reset the connection
and allow connection of the new computer. Somewherein there, I seem to
recall reading that the LAN console had to be on the same subnet as the i.
I don't recall if I read it or thought I did.

Boss floated the idea of moving the LAN console from just outside the
computer room to another building. The buildings are network connected.

Am I right that LAN console won't work on a different subnet? This is a
520 stuck on v5r4m0. To be powered off permanently on an undisclosed (to
me) date.

Idea was also floated to discontinue hardware maintenance in January. I
did point out that the cache battery would reach fail not too long after
that, and that at least one person here had to have CE "persuade" old
swollen battery out. I gave them the latest estimated warn and fail days.
Something like 180 and 240 - but that was hours ago and my memory is not so
good.

So, these questions:
1) Is it more likely the battery just pops out or that it will be swollen?
2) How long did CE have to work to get swollen battery out?
3) And, finally, is my memory right that LAN console has to be on same
subnet? I can't even remember where I read that tidbit or even if I did.

Thanks

John McKee





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact