MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » June 2014

Re: Fan failing in 520



fixed

I replaced the fan in our 520. Then later I added RAM, which required the
fans to be removed in order to go deeper into the box. IBM does a nice job
of making components that you plug and unplug.

-Nathan



On Tue, Jun 17, 2014 at 8:21 AM, Thomas Garvey <tgarvey@xxxxxxxxxx> wrote:

I'm getting warnings about the Server Fan Assembly 97P3153 failing in our
Model 520. It also shows the Service Processor Card 80P5315 as failing.

Anybody ever replaced a fan in a 520 before? It's supposed to be field
replaceable but I'm not sure it's customer replaceable. Although I did find
the instructions available online.

Also, is the Processor Card just flagging because it's running hot, or
does it really need replacing? How does one tell?


TIA,

Tom Garvey

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact