There is a lot of truth to that Scott.
Some may argue that it is frustrating that site X stops working when I
upgrade to browser version C because site Y says browser version B is no
longer supported.

Really want to frustrate a web developer? Post to his favorite forum "I'm
using IE 4 and ..." Invariably his first reply will be "Dear God! Will
you please upgrade so that we have to stop dumbing down our code to fit
that ancient <expletive deleted>?!"

Rob Berendt

This thread ...


Return to Archive home page | Return to MIDRANGE.COM home page