MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » August 2013

Re: Removing (unconfigured) disks from RAID-5 array?



fixed

All 6718's are the exact same part number: 04N2737
http://publib.boulder.ibm.com/infocenter/iseries/v5r3/index.jsp?topic=%2Frzar5%2Frzar5ptmpnl.htm
They are all 17GB disks. Those two just appear as 8gb disks because they
are holding the raid striping.

One thought.
Just go into SST and add them to the ASP and start using them.
3. Work with disk units
2. Work with disk configuration
4. Add units to ASPs and balance data
If you don't have option 4, try
2. Add units to ASPs

Better thought.
Turn off raid. First thing you'll notice is that 8GB disks magically
became 17 gb disks! Now, start raid again. Instead of the striping just
being on two drives it should be on 4 drives. So now your six 17gb drives
becomes four 12GB drives and two 17Gb drives. Perhaps your system started
out with fewer drives (that's why you have 2 drives in the stripe) and
drives were added later.
Once you have the raid looking better, then go into SST and add the "new"
drives to the asp and balance the data.

After running for a week you may want to look at rebalancing based on
performance. That's a new thread...




Rob Berendt





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact