MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » November 2012

Re: Output queue not defined



fixed

Thanks for the reply...

I believe it is an EZPrint message. There is no second-level text. It happens I'm in a
crunch. I need to print 8,000 envelopes this weekend and 8,000 ballots this weekend.
ACom isn't open on the weekend or holidays. I found they have a forum. I tried signing
up for it yesterday. I guess it's not automated. I haven't received any response from
the signup process.

Thanks,

Gary

On 11 Nov 2012 at 8:31, Vernon (Vernon Hamberg <midrange-l@xxxxxxxxxxxx>)
commented about Re: Output queue not defined:

Hi Gary

That looks like an EZPrint message (I don't know any IBM message that
starts out like this!) - is there any second-level text?

I hope you find someone here who know the ACom stuff. Otherwise, ACom
support is the place to go. www.acom.com/*iseries*/*ezprint*.html may
have support information.

Vern

On 11/10/2012 10:55 PM, Gary Kuznitz wrote:
I'm stuck. I added a network printer not too long ago. I can
print a report from the AS/400 to the printer with no
problem. I'm having trouble printing from ezPrint. I'm
getting an error saying "E-10404 Output queue not defined "
Of course there is an outq for this printer on the AS/400. I
have defined an output queue in EZPrint.

Output queue . . . . . . HPM603
Library . . . . . . . . QUSRSYS
Output queue type . . . . *LOCAL
Printer driver . . . . . *HP-PCL
Printer model . . . . . . *HP8150
Connection type . . . . . *TCP/IP
Top margin . . . . . . . .000
Left margin . . . . . . . .200
Print on remove resource *YES
Default font . . . . . . COUR10
Default code page (AFP) .
Default DPI . . . . . . . 300
Default mode . . . . . .
Text . . . . . . . . . . HPM603

I'm using this clp:

PGM PARM(&RTNCDE)
DCL VAR(&RTNCDE) TYPE(*CHAR) LEN(7)
ADDLIBLE LIB(EZPRINT)
MONMSG MSGID(CPF2103) /* Library already exists in +
library list. */
MRGFRMSPL NAME(ELCHKRPT) FROMOUTQ(OFFICEPRT)
+
FORMTYPE(ELECREPORT) SPRTF(QSYSPRT) +
SUSRDTA(ELECREPORT) TOOUTQ(HPM603)

ENDPGM

This all worked fine before I created the new out queue. I
have checked the object authorities.
Qsys *all
Qspl *change
Qpgmr *use
*public *use


Any ideas what might be giving me this error message?

Thanks,

Gary

--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.








Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact