MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » July 2008

Problem with FTP and error code 426



fixed

This is kinda a follow on to a note I put on this form a few weeks back indicating I was having trouble with FTPing several files from one LPAR to another; some of the files would FTP successfully and some wouldn't.

I took the advice of several folks on here and experimented with changing MODE to B and using EB. For some time inow, I have not been able to get a successful completion of my job which FTPs about 10 files. I've tried to "manually" FTP the problem files. When I manually FTP the problem files the process runs and runs for quite awhile (hour or more) and then FTP will stop and give me the following error message:

426-Unable to send data to TCP/IP.
426 Data transfer ended.

When I expanded the 426 error code using the F1 key I got:

"This message is a reply from the FTP server. The server reply consists of a three-dig number, referred to as the reply code, followed by some message tet. ... The first digit denotes whether the response is good, bad or incomplete. There are five values for the first digit...
.
.
.
4yz - Transient Negative Completion: The command was not accepted and the requested action did not take place, bu the error condition is temporary and the action may be requested again."

Any idea of what is going on to cause FTP to do this. I've haven't had a successful completion of the large files in quite awhile, manual or via my REXX program.

Thanks in advance,

Dave







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact