MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » September 2001

Re: Using Mocha



fixed

I could explain what that negotiation means, but I'm not sure that it'd
help you.   That negotiation is valid.   The 'WONT DO NEW-ENVIRON' will
prevent you from being able to set your DEVD name from the client side,
but that's perfectly valid, it'll just give you QPADEVxxxx (or whatever
your AS/400 is programmed to do)

It appears that your program is not in the telnet option negotiation...

On Wed, 29 Aug 2001, Leif Svalgaard wrote:

> I have an issue with the Mocha emulator.
> I have a connection from my PC to an IP address
> on an AS/400. This works as I can FTP to/from
> that address. But when I try to connect to it
> using Mocha, I get "connection the host has been lost".
> Turning on the "show negotiation" feature gets me
> this:
> HOST: IAC DO NEW-ENVIRON
> CLIENT: IAC  WONT NEW-ENVIRON
> HOST: IAC DO TN_TERMTYPE
> CLIENT: IAC  WILL TN_TERMTYPE
> HOST: IAC SB TN_TERMTYPE 01 SE
> CLIENT: IAC SB TERMTYPE IS IBM-3179-2  IAC SE
> HOST: IAC DO EOR
> CLIENT: IAC  WILL EOR
> HOST: IAC WILL EOR
> CLIENT: IAC  DO EOR
> HOST: IAC DO TN_TRANSBIT_BINARY
> CLIENT: IAC  WILL TN_TRANSBIT_BINARY
> HOST: IAC WILL TN_TRANSBIT_BINARY
> CLIENT: IAC  DO TN_TRANSBIT_BINARY
> CLIENT: IAC NOP
> CLIENT: IAC NOP
> CLIENT: IAC NOP
>
> what is going on here?
> Have anybody had this type of problem and found a solution to it?
> TIA
> Leif
>







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact