anything to do with HTTPS?

I have been getting this message in the chrome browser console:

[Deprecation] Application Cache is deprecated in non-secure contexts, and
will be restricted to secure contexts in M69, around September 2018. Please
consider migrating your application to HTTPS, and eventually shifting over
to Service Workers. See https://goo.gl/rStTGz for more details.

On Wed, Sep 5, 2018 at 12:56 PM, Justin Taylor <JUSTIN@xxxxxxxxxxxxx> wrote:

The new Chrome update broke Kerberos authentication for my Apache servers
(7.3). Has anyone found a fix for this? I haven't found anything on
Google yet.

TIA


--
This is the Web Enabling the IBM i (AS/400 and iSeries) (WEB400) mailing
list
To post a message email: WEB400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at https://archive.midrange.com/web400.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.