the HTTP Server for i page
http://www-03.ibm.com/systems/i/software/http/news/sitenews.html
lists Apache versions 2.0.63 for v5r4 and 2.2.11 for v6r1 (and I assume levels may be updated via ptf?)
but also appears to have not been updated for a while (the last "Whats New" entry is June 2010).
Is there a way to determine current level?
Jim Franz

----- Original Message ----- From: "Mike Wills" <mike@xxxxxxxxxxxx>
To: "Web Enabling the AS400 / iSeries" <web400@xxxxxxxxxxxx>
Sent: Thursday, August 25, 2011 9:18 AM
Subject: [WEB400] Apache Warns Web Server Admins of DoS Attack Tool


http://apache.slashdot.org/story/11/08/24/2213201/Apache-Warns-Web-Server-Admins-of-DoS-Attack-Tool

I would have to imagine we have that bug as well, but maybe it isn't a
problem? Thought I would share anyway.

--
Mike Wills
http://mikewills.me
--
This is the Web Enabling the AS400 / iSeries (WEB400) mailing list
To post a message email: WEB400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/web400.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.