Mark,

Thanks for the info...I'll give that a shot...I called IBM on this and so 
far they can't figure it out either...it's crazy...

Shane Cessna  
iSeries Programmer
iSeries WAS Administrator
North American Lighting, Inc.
(618) 662-4483 x2776
shane_cessna@xxxxxxx 



MWalter@xxxxxxxxxxxxxxx 
Sent by: web400-bounces@xxxxxxxxxxxx
04/06/2005 10:42 AM
Please respond to
Web Enabling the AS400 / iSeries <web400@xxxxxxxxxxxx>


To
Web Enabling the AS400 / iSeries <web400@xxxxxxxxxxxx>
cc

Subject
Re: [WEB400] weird error from QSYGETPH...






I had the same problem when calling the procedure directly within the CGI
Program. But when I wrapped it in a service program, it works fine. I 
could
never put my finger on why it was happening.

Thanks,

Mark

Mark D. Walter
Senior Programmer/Analyst
CCX, Inc.
mwalter@xxxxxxxxxx
http://www.ccxinc.com


 
             Shane_Cessna@nal. 
             com 
             Sent by:                                                   To 

             web400-bounces@mi         Web Enabling the AS400 / iSeries 
             drange.com                <web400@xxxxxxxxxxxx> 
                                                                        cc 

 
             04/06/2005 11:24                                      Subject 

             AM                        Re: [WEB400] weird error from 
                                       QSYGETPH... 
 
             Please respond to 
             Web Enabling the 
              AS400 / iSeries 
             <web400@midrange. 
                   com> 
 
 




I'm also getting the same error with QSYGETPT...

Shane
--
This is the Web Enabling the AS400 / iSeries (WEB400) mailing list
To post a message email: WEB400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/web400.



-- 
This is the Web Enabling the AS400 / iSeries (WEB400) mailing list
To post a message email: WEB400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/web400.



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].