Dan,

%20 is a space.....The Browser needs an unbroken string....the spaces are 
filled in.

Jeffrey Flaker
Senior Programmer/Analyst
Linens 'N Things
6 Brighton Rd
Clifton, NJ  07015
Phone:   973-249-4384
Fax:     973-249-4901
http://www.lnt.com


-----Original Message-----
From: Eyers, Daniel [mailto:daniel.eyers@xxxxxxxxxxxxx]
Sent: Thursday, September 25, 2003 2:24 PM
To: 'Web Enabling the AS400 / iSeries'
Subject: [WEB400] Apache having problems coping with embedded spaces



Just noticing some strange characters being put into URLs when there is a %20 
in the file name...  looks like... well, I
don't really know.  (Perhaps x'32' in EBCIDIC???)

Has anyone seen this or can tell me how to make it stop doing it???

thanks

dan
_______________________________________________
This is the Web Enabling the AS400 / iSeries (WEB400) mailing list
To post a message email: WEB400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/web400.



This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].