Matt, have you tried downloading the ZIP archive from here:

https://sourceforge.net/projects/isphere/

and installing locally from this? My preferred method and works every time.

HTH,
Brian.

On 28/06/2022 13:01, Matt Qualls wrote:
Hi Thomas,

It won't install from "Check for Updates". I get the encountered a problem error. For me, I found that going through the Eclipse Marketplace is the only method that works for these 3 machines. Perhaps there's an issue on the RDi or Eclipse side. iSphere is the only plug-in that I have installed. I've been using IBM IDEs since CODE/400 on OS/2 WARP. I've learned to adjust and move on. As long as I can update it and use it, I'm happy.

Thank you for your and your contributors hard work on this product.

Matt


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.