Hi Thomas,

It won't install from "Check for Updates". I get the encountered a problem error. For me, I found that going through the Eclipse Marketplace is the only method that works for these 3 machines. Perhaps there's an issue on the RDi or Eclipse side. iSphere is the only plug-in that I have installed. I've been using IBM IDEs since CODE/400 on OS/2 WARP. I've learned to adjust and move on. As long as I can update it and use it, I'm happy.

Thank you for your and your contributors hard work on this product.

Matt

-----Original Message-----
From: WDSCI-L <wdsci-l-bounces@xxxxxxxxxxxxxxxxxx> On Behalf Of Thomas Raddatz
Sent: Tuesday, June 28, 2022 2:52 AM
To: Rational Developer for IBM i <wdsci-l@xxxxxxxxxxxxxxxxxx>
Subject: Re: [WDSCI-L] Need help with iSphere ticket #129

Hi Matt,

Thank you for sharing your experiences. But honestly, the way you updated iSphere looks straight forward to me. What do you mean with "I haven't been able to do a "normal" update for the last 3 updates."?

Thomas.

-----Ursprüngliche Nachricht-----
Von: WDSCI-L <wdsci-l-bounces@xxxxxxxxxxxxxxxxxx> Im Auftrag von Matt Qualls
Gesendet: Montag, 27. Juni 2022 20:43
An: Rational Developer for IBM i <wdsci-l@xxxxxxxxxxxxxxxxxx>
Betreff: Re: [WDSCI-L] Need help with iSphere ticket #129

Hi Thomas,

I have a Win 11 PC. I'm on RDi 9.6.0.11. I just updated to iSphere 5.2.1. What I've had to do with the last 3 updates is the following:

1. Open RDi as administrator.
2. Help >> Eclipse Marketplace..
3. Search for iSphere.
4. In the iSphere for RDi 9.5.1.3+ 5.2.1 box, there's a button marked Installed.
5. Press Installed.
6. In changes to Update. Press Update and follow the normal installation prompts.

Note: I also had to do the same thing on 2 different terminal servers. One is Windows Server 2012 R2 and the other is Windows Server 2019 Standard. I haven't been able to do a "normal" update for the last 3 updates.

Does this help any?

Regards,
Matt Qualls




-----Original Message-----
From: WDSCI-L <wdsci-l-bounces@xxxxxxxxxxxxxxxxxx> On Behalf Of Tools/400
Sent: Monday, June 27, 2022 12:26 PM
To: wdsci-l@xxxxxxxxxxxxxxxxxx
Subject: [WDSCI-L] Need help with iSphere ticket #129

Hi,

It was great if somebody could help me to solve the update issue reported with iSphere ticket #129. I am out of ideas and lost in space.

https://sourceforge.net/p/isphere/tickets/129/

The problem is that updating (and installing) iSphere to v5.2.1.r on a
Win11 PC does not work. But uninstalling and installing v5.0.0.r does work.

The OP even already tried uninstalling and installing the IBM Installation Manager as well as RDi.

Thanks,

Thomas.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.