Any suggestion really appreciated.

I was working in RDi version 9.6.0.11 and saving became rather slow.

I am working local not remote.

I closed and re opened RDi - no change

I closed and did a -clean restart - no change

There was one system that would ask for credentials that I would cancel on
each restart - This is a remote system and a vpn is used to connect

I wanted to set this system to not connect.

RDi went no responding - I waited about 10 minutes thinking it would time
out but not.

I closed RDi and restarted my Windows 10 laptop.

Restarted RDi using -clean option and it starts successfully but if I
right click on a system or I think anything in the left panel RDi
immediately indicates "Not Responding"

What have I done ?

How do I fix ?


Thanks

Don



--
This email has been scanned for computer viruses. Although MSD has taken reasonable precautions to ensure no viruses are present in this email, MSD cannot accept responsibility for any loss or damage arising from the use of this email or attachments..

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.