Just a thought on this. Several years ago (at a previous place of
employment) started calling indicating that some fkeys no longer worked in a
5250 session. We tried to figure out the issue to no avail. Called IBM, no
help. We developed a work around. Several months later IBM called back and
told us that they knew the issue was somehow related to xyz software. We
used xyz software. Turns out in newer releases of the package they had added
new functionality that could be activated with these same Fkeys. It appeared
that since this xyz application started running in the background when the
PC started it was capturing the Fkeys and not letting the 5250 session know
they were pressed.
After following this thread for a bit, I wonder if something like this might
be going on with this issue. (Sorry, I don't have the issue to test it
out).

I have both 9.1.1.1 and 9.5.1.1 installed and I've checked the
key configurations and they match for the Delete key. However, though
the delete key works as expected in the LPEX editor for 9.1.1.1 it
does nothing in the LPEX editor for 9.5.1.1. So, what do I have to do
to get it working in 9.5.1.1? Thanks.


As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.