Buck,

I use 4-plugs:
Turnover, CMS
Isphere
RPG Toolbox
Hawkeye Pathfinder

Regardless, a Del key should NEVER not work. Except if it is remapped, which in my case it was not.

As I tell everyone, if you encounter an error on RDI, Restart, and if that does not work, then create a new workspace.

PS. I recreate my work space back on Feb-23, 2017 and have not had the problem since then...

Glad to see that it doesn't only happen to me. The del-key not working, only happens in the software RDI. But, it hasn't happen to me in a while. Maybe it is fixed with RDI 9.5.1.1

-Ken Killian-

-----Original Message-----
From: WDSCI-L [mailto:wdsci-l-bounces@xxxxxxxxxxxx] On Behalf Of Buck Calabro
Sent: Thursday, March 23, 2017 9:03 AM
To: wdsci-l@xxxxxxxxxxxx
Subject: Re: [WDSCI-L] Delete Key

On 3/23/2017 6:37 AM, Ken Killian wrote:
When it only fails in RDI, it is that SOFTWARE without a doubt....

A question for those who experience this:
Are you using any plug-ins, or the base RDi?
In particular, are you using a change management plug-in?


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.