On 10/2/2014 10:35 AM, Charles Wilt wrote:
Found this:
https://www.ibm.com/developerworks/community/blogs/aimsupport/entry/supported_environments_for_ibm_websphere_mq_explorer?lang=en

This page
http://www-969.ibm.com/software/reports/compatibility/clarity-reports/report/html/softwareReqsForProduct?deliverableId=1350550241693&osPlatform=Windows#sw-3

seems to indicate that MQ Explorer v8 can be installed in
Rational Application Developer for Websphere v9

But not sure if RDi v9 is enough...

The key to successful installation of plug-ins is the Eclipse base level
that the plug-in requires. Sometimes, this is easy to find out, but
sometimes, plug-in A is dependent on plug-in B, and B may want a higher
level of Eclipse than A :-(

That said, RDi 9 is a pretty modern level of Eclipse, so there's a good
chance of it working.
--buck

On Thu, Oct 2, 2014 at 10:10 AM, <arild.skar@xxxxxxxxxxxxx> wrote:

All of a sudden I found myself in need of viewing MQ messages from RDp, is
this possible?
Found this website:
http://marketplace.eclipse.org/content/ibm-websphere-mq-explorer, but
couldn't figure out howto install the product into my existing RDp 9.0.1.
Any help greatly appreciated.


Thanks, Arild

--
Arild Skaar
IT Consultant at Sparebank 1 Forsikring

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.