Brian,

I am using RDi 9.1, and the Free RSE extensions from Softlanding have been working for me since Day-one back on WDSC 6.0....

When trying to get the "Fossil Programmers" to Try/Use RDI, I tell them to install that extension. I am using the RSE_Extensions_75_5.exe, which I believe is the latest one...

There spool file viewer is SUPERIOR to the default IBM one...

What seem to be the trouble with the spool file viewer?

I have been using Softlanding products since 1992, their support is outstanding. But, we are also a paying customer... <grin>

You might want to try manually re-adding the FREE RSE Extensions:
remote Systems>IBM i>RSE Extensions

Try click the "ADD" buttons for "Spool File SubSystem" and/or "Queued Message Subsystems"... If I happen to need to reset...

Which usually happens when I play around too much, and my workspace has become corrupt. <grin> Usually a new workspace resolves MOST RDi problems... <LOL>

-Ken Killian-



-----Original Message-----

May you please let me know what kind of issues you had? I am curious about it, because I want to better understand where Softlanding support is going to.

My personal opinion is that Softlanding support got really worse when Softlanding was taken over by Unicom.

Regards,

Thomas.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.