Michael,

Thanks!

No special characters. I always remove all special characters on code before I edit it anyway...

My current line high-lighting works fined in RDi 9.0.1 and previous versions... Just does not work properly in the latest Greatest RDI 9.1

I guess I will open a PMR on this...

Here is RDi 9.0.1
https://picasaweb.google.com/102276967488806647195/RDi91ScreenShots#6026609941280316402

Here is RDi 9.1
https://picasaweb.google.com/102276967488806647195/RDi91ScreenShots#6026609933344873730

Works in previous Version, just not in the in the latest greatest...
<frown>



-Ken Killian-


-----Original Message-----
From: WDSCI-L [mailto:wdsci-l-bounces@xxxxxxxxxxxx] On Behalf Of MichaelQuigley@xxxxxxxxxx
Sent: Wednesday, June 18, 2014 4:15 PM
To: wdsci-l@xxxxxxxxxxxx
Subject: Re: [WDSCI-L] RDi 9.1 --> Current Line Color

I don't know if this setting would be related or not, but you might check preferences under: LPEX Editor > Appearance > Whitespace Characters

I believe it's disabled by default, but I'm not sure.

"WDSCI-L" <wdsci-l-bounces@xxxxxxxxxxxx> wrote on 06/17/2014 01:00:03 PM:
----- Message from darren@xxxxxxxxx on Mon, 16 Jun 2014 13:22:23 -0400
-----

To:

Rational Developer for IBM i / Websphere Development Studio Client for
System i & iSeries <wdsci-l@xxxxxxxxxxxx>

Subject:

Re: [WDSCI-L] RDi 9.1 --> Current Line Color

I'm on 9.1, SQLRPGLE, and looking through my source, I don't see the
current line effect broken up in any way. I'm not going to change it,
just
in case changing it breaks it.




From: Ken Killian <kkillian@xxxxxxxxxxxx>
To: "Rational Developer for IBM i / Websphere Development Studio
Client for System i & iSeries" <wdsci-l@xxxxxxxxxxxx>
Date: 06/16/2014 11:55 AM
Subject: [WDSCI-L] RDi 9.1 --> Current Line Color
Sent by: "WDSCI-L" <wdsci-l-bounces@xxxxxxxxxxxx>



Hi,

I am using RDi 9.1, and I have my current Line color as light Blue,
which I
have always had....

It is very nice to see the current line I am currently typing on, and
I love it...

Just recently, on Free Format, it seems that the White space between
the variables, rather than being a sold line...

I set the Current Line color Here:
Windows>Preference>LPEX Editor>Appearance
Select ("currentline") as light Blue.

Not a biggie, nor a show-Stopper. Just slightly strange, just
wondering
if
I am missing a setting, or anyone else encountering this strange
behavior...

PS. Currently, I see this on SQLRPGLE type...

-Ken Killian-
--
This is the Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries (WDSCI-L) mailing list To post a message email: WDSCI-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at http://archive.midrange.com/wdsci-l.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.