To rule out it's not a network error when you upgraded to 1.2.1, can you
try download IM 1.2.1 from this page:
http://www-01.ibm.com/support/docview.wss?rs=0&q1=installation+manager&q2=IBM+Installation+Manager+version+1.2.1&uid=swg24021016&loc=en_US&cs=utf-8&cc=us&lang=en

Then install it, and see if you can access your local or network 7004
repository?


Thanks.

Chenghui Li
IBM Rational Developer for System i
IBM, Toronto
Phone (905)413-3215, T/L 969-3215
email: chengli@xxxxxxxxxx




"Kevin Turner" <kevin.turner@xxxxxxxxxxxxxxx>
Sent by: wdsci-l-bounces@xxxxxxxxxxxx
12/03/2008 01:24 PM
Please respond to
Websphere Development Studio Client for iSeries <wdsci-l@xxxxxxxxxxxx>


To
"Websphere Development Studio Client for iSeries" <wdsci-l@xxxxxxxxxxxx>
cc

Subject
Re: [WDSCI-L] Problems with installation manager 1.2.1






Hi

Great thanks - so I have one problem solved. I can use IM 1.1.2 and
uncheck the box and it allows me to install 7.0.0.4 from a local
repository. However, as soon as I upgrade the IM to 1.2.1 it refuses to
connect to my local repositories at all. Now that I can avoid being
forced to upgrade to 1.2.1 it means I can continue and upgrade all the
machines using IM 1.1.2, but I still don't know why 1.2.1 refuses to
play ball.

The machine are a mixture of XP Pro and Vista Business Ultimate. It
fails on all 6 machines. What could be causing this if it works you and
others. What can I check locally?

Rgds
Kevin



-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Chenghui Li
Sent: 03 December 2008 17:48
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] Problems with installation manager 1.2.1

There's no problem for me no matter where I put the base product and the

update images (locally, or on a network server).

Yes with that box uncheck, IM won't serach for anything on the server.
You
can download the update image to your local
server first, then define a repository in IM, then IM will find this
local
version of the update.

All udpate zip files can be found at (7006 is the latest one):

http://download.boulder.ibm.com/ibmdl/pub/software/awdtools/wdsc/v7/

Thanks.

Chenghui Li
IBM Rational Developer for System i
IBM, Toronto
Phone (905)413-3215, T/L 969-3215
email: chengli@xxxxxxxxxx




"Kevin Turner" <kevin.turner@xxxxxxxxxxxxxxx>
Sent by: wdsci-l-bounces@xxxxxxxxxxxx
12/03/2008 12:27 PM
Please respond to
Websphere Development Studio Client for iSeries <wdsci-l@xxxxxxxxxxxx>


To
"Websphere Development Studio Client for iSeries" <wdsci-l@xxxxxxxxxxxx>
cc

Subject
Re: [WDSCI-L] Problems with installation manager 1.2.1






Hi

Does it work for you with repositories that are installed locally on the
PC or on the network? It works for us too if we let it go to the IBM
website for updates, but not if they are local.

If I uncheck the box you suggest, won't that just stop it looking for
the updates in my preferences (which is what I want it to do). What I
don't want it to do is force me to install a new version of the IM when
I am trying to install an update from a repository that I have specified
in my preferences.

Cheers
Kevin

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Chenghui Li
Sent: 03 December 2008 15:22
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] Problems with installation manager 1.2.1

The new IM seems to work fine for me. To workaround the problem, you can

use the old IM, select File->Preference, and
uncheck "Search service repositories during installation and updates" .
It
won't ask you to upgrade first.

Thanks.

Chenghui Li
IBM Rational Developer for System i
IBM, Toronto
Phone (905)413-3215, T/L 969-3215
email: chengli@xxxxxxxxxx




"Kevin Turner" <kevin.turner@xxxxxxxxxxxxxxx>
Sent by: wdsci-l-bounces@xxxxxxxxxxxx
12/03/2008 06:06 AM
Please respond to
Websphere Development Studio Client for iSeries <wdsci-l@xxxxxxxxxxxx>


To
<wdsci-l@xxxxxxxxxxxx>
cc

Subject
[WDSCI-L] Problems with installation manager 1.2.1






Hello



We have just run into a big stumbling block with this new version of the
installation manager.



Previously we had a sound installation process that involved having the
WDSC 7.0.0.4 repository on a network drive. With the older installation
manager we were able to point it at this repository with the preferences
and it installed nicely and quickly.

Suddenly, just as we needed to install a load of new laptops for a
training course, the installation manager decided that we could not
possibly continue unless we installed a new version - why we *have* to
install this beats me because we were perfectly happy the way we were,
but I could not find a way of telling it that I didn't want the new
version. So, 10 years later when it had downloaded and installed version
1.2.1 of the installation manager, we find to our horror that it refuses
to recognise the 7.0.0.4 repository. The "Test connection" button works
in the preferences, but when it comes to the install it pops up a screen
to say that it cannot connect to the repository. We are now completely
stuffed.



I have tried moving the repository to a local drive, and also
simplifying the path - all to no avail. I have switched off all
firewalls and anything else I could think of - nada. So to me it seems
that I have been forced into installing something that no longer works
as it did.



Does anyone know a way around this issue? Also, is it possible to stop
the Installation Manager forcing you to have a new (in my view, buggy)
version when you are perfectly happy with the version you have?



Yours hopefully



Kevin




NOTICE: The information in this electronic mail transmission is intended

by CoralTree Systems Ltd for the use of the named individuals or entity
to
which it is directed and may contain information that is privileged or
otherwise confidential. If you have received this electronic mail
transmission in error, please delete it from your system without copying

or forwarding it, and notify the sender of the error by reply email or
by
telephone, so that the sender's address records can be corrected.

CoralTree Systems Limited
Company Registration Number 5021022.
Registered Office:
12-14 Carlton Place
Southampton
Hampshire
SO15 2EA
UK
VAT Registration Number 834 1020 74.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.