Chuck,

This could also be an ISP issue. Outbound mail is sent over port 25 and
many ISP's block port 25 except to their mail servers.

There is not a lot of difference between the SMTP activity for you to send
email and that used between 2 servers. They are trying to block spam from
originating on their network.

One thing to try is to use telnet over port 25 to smtp.gmail.com

You should get a response such as: 220 mx.google.com ESMT

If you don't get that, then your ISP is blocking and you need to contact
them.

Another approach is if Google has an alternate port the'll listen to. That
is how we handle email from our reps on the road over dialups/hotels/wifi.

Bob

-----Original Message-----
From: pctech-bounces@xxxxxxxxxxxx [mailto:pctech-bounces@xxxxxxxxxxxx] On
Behalf Of Chuck Lewis
Sent: Friday, June 08, 2007 9:57 AM
To: 'PC Technical Discussion for iSeries Users'
Subject: [PCTECH] Weird Outlook (maybe) problem

Hi Folks,



Happy Friday !



I was helping our son-in-law out last night with some PC issues. He is
trying to setup Outlook to retrieve email from his Gmail account.



So on one of our home PC's I went into Outlook and set it up for my Gmail
account and did all the config stuff and the email from Gmail started
pouring in :-) It worked just fine.



So popped into his PC (they are in LA, me in Indiana - THANKS for the
LogMeIn referral from this list !) and took a look at his setup.



And EVREYTHING matches exactly with what it should be:



Gmail has been changed to enable POP forwarding

The Gmail user address is specified in Outlook where is should be. Ditto
for
the password.

The POP server is pop.gmail.com

The SMTP sever is smtp.gmail.com



You receive email fine but not send. It times out with an error.



This PC is running Windows XP and is not up to date patch-wise They got it
new about 8 months ago.



I'm thinking it has to be something on this PC causing this. They have the
Norton security suite on there and I tried turning off everything in there
I
could to see if that would help but no luck. And I'm not sure I get
everything "suspended" in it. I did check it's logs and there was nothing
of
notice them.



Any idea how to KILL Norton without unloading it completely ?



Thanks for any help on this !



Chuck



--
This is the PC Technical Discussion for iSeries Users (PcTech) mailing
list
To post a message email: PcTech@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/pctech
or email: PcTech-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/pctech.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.