Hi Folks,



Happy Friday !



I was helping our son-in-law out last night with some PC issues. He is
trying to setup Outlook to retrieve email from his Gmail account.



So on one of our home PC's I went into Outlook and set it up for my Gmail
account and did all the config stuff and the email from Gmail started
pouring in :-) It worked just fine.



So popped into his PC (they are in LA, me in Indiana - THANKS for the
LogMeIn referral from this list !) and took a look at his setup.



And EVREYTHING matches exactly with what it should be:



Gmail has been changed to enable POP forwarding

The Gmail user address is specified in Outlook where is should be. Ditto for
the password.

The POP server is pop.gmail.com

The SMTP sever is smtp.gmail.com



You receive email fine but not send. It times out with an error.



This PC is running Windows XP and is not up to date patch-wise They got it
new about 8 months ago.



I'm thinking it has to be something on this PC causing this. They have the
Norton security suite on there and I tried turning off everything in there I
could to see if that would help but no luck. And I'm not sure I get
everything "suspended" in it. I did check it's logs and there was nothing of
notice them.



Any idea how to KILL Norton without unloading it completely ?



Thanks for any help on this !



Chuck




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.