about 2 hours later it stopped.
jim
----- Original Message ----- From: "Dan" <dan27649@xxxxxxxxx>
To: "PC Technical Discussion for iSeries Users" <pctech@xxxxxxxxxxxx>
Sent: Monday, December 18, 2006 7:19 PM
Subject: Re: [PCTECH] latest xp pro security fixes


On 12/18/06, Jim Franz <franz400@xxxxxxxxxxxx> wrote:

loaded latest fixes this morning - reboot - and when Exploder 6.something
started - it locked computer - had to boot with the power switch.
finally up, but deathly slow. svchost.exe is consuming most resources
and I assume cannot be cancelled.
Any ideas?


Jim, I just saw your email, 9 hours after you sent it. Can't remember if it was the M$ update or something else I was installing/deinstalling, but I had to do a hard reboot this weekend. Afterwards, though, everything was fine.
Of course, with 1.5gb of RAM, there might have been some heavy
svchost.exework going on and I wouldn't have noticed it.

Are you still affected?

- Dan
--
This is the PC Technical Discussion for iSeries Users (PcTech) mailing list
To post a message email: PcTech@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/pctech
or email: PcTech-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/pctech.




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.