I get that.  He didn't mention how he was trying to install node and the aix-6.3 reference "package libgcc-aix-6.3.0-25.fat is intended for a different operating system" gave me the impression he was building this on his own...I should have asked how, exactly, he was trying to install.

Pete Helgren
www.petesworkshop.com
GIAC Secure Software Programmer-Java
AWS Certified Cloud Practitioner
Twitter - Sys_i_Geek IBM_i_Geek

On 5/18/2020 10:37 AM, Kevin Adler wrote:
Pete, AIX levels in PASE only matter when using AIX rpms. The RPMs we ship
via yum are all built in PASE on IBM i and use the IBM i version in the
rpm and on the system to decide which versions are compatible.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].