Pete, AIX levels in PASE only matter when using AIX rpms. The RPMs we ship
via yum are all built in PASE on IBM i and use the IBM i version in the
rpm and on the system to decide which versions are compatible.
 

----- Original message -----
From: Pete Helgren <pete@xxxxxxxxxx>
Sent by: "OpenSource" <opensource-bounces@xxxxxxxxxxxxxxxxxx>
To: IBMi Open Source Roundtable <opensource@xxxxxxxxxxxxxxxxxx>
Cc:
Subject: [EXTERNAL] Re: [IBMiOSS] Installing NodeJs12
Date: Sun, May 17, 2020 2:25 PM
 
Based on what I read here: [1]https://wiki.midrange.com/index.php/PASE  ;
I
think your assumption is correct.   AIX 6.1 is the highest AIX version
supported by 7.1 Looks like you have some binaries build for an AIX
version more recent than that.

Pete Helgren
www.petesworkshop.com
GIAC Secure Software Programmer-Java
AWS Certified Cloud Practitioner
Twitter - Sys_i_Geek  IBM_i_Geek

On 5/17/2020 11:52 AM, john art wrote:
> Hi All
> i'm tryng to installa Nodejs12 on V7R1 and i receive this messages :
>
>   package update-alternatives-1.19.7-1.ppc64 is intended for a
different operating system
>    package libopenssl1_1-1.1.1-7.ppc64 is intended for a different
operating system
>    package libgcc-aix-6.3.0-25.fat is intended for a different
operating system
>    package libstdcplusplus6-6.3.0-25.ppc64 is intended for a different
operating system
>    package nodejs12-12.16.2-1.ppc64 is intended for a different
operating system
>
> Question: V7R1 is too Old?
> Thanks
>
>
[[2]https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif ;]<[3]https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail ;>
 Mail priva di virus.
www.avast.com<[4]https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail ;>
--
This is the IBMi Open Source Roundtable (OpenSource) mailing list
To post a message email: OpenSource@xxxxxxxxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: [5]https://lists.midrange.com/mailman/listinfo/opensource ;
or email: OpenSource-request@xxxxxxxxxxxxxxxxxx
Before posting, please take a moment to review the archives
at [6]https://archive.midrange.com/opensource ;.

Help support midrange.com by shopping at amazon.com with our affiliate
link: [7]https://amazon.midrange.com ;
 

 

References

Visible links
1. https://wiki.midrange.com/index.php/PASE
2. https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif
3. https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
4. https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail
5. https://lists.midrange.com/mailman/listinfo/opensource
6. https://archive.midrange.com/opensource
7. https://amazon.midrange.com/

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.