We bounce TCP nightly as part of our tape backup. Without this IBMi
profile, the LDAP server (IBM Tivoli Directory Server for IBM i) fails on
startup when the batch job running as QSECOFR issues the STRTCP command.
LDAP starts and runs fine if I start it as QSECOFR via Navigator.

IBM is scratching their heads on this one. I've restored the profile
again, and turned on auditing and authority collection. I fear the issue
may be too sneaky for auditing/authority collection.

Any thoughts?



On Wed, Jun 9, 2021 at 6:27 AM Justin Taylor <jtaylor.0ab@xxxxxxxxx> wrote:

My boss retired after almost five decades of service. I spent the last
six weeks going thru owned objects and program references. Yesterday I
deleted the profile, and overnight suffered a CPF1177 on a *JOBD. I
restored the profile and now I'll be going thru all of our job descriptions.

Any advice of other things to check before trying the delete again?

TIA


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.