Annnnnd it's fixed. Went to the security tab and enabled SSL there and all
is working. Thank you.

On Mon, Dec 23, 2019 at 10:12 AM Art Tostaine, Jr. <atostaine@xxxxxxxxx>
wrote:

Sorry for the hasty post without much detail. This was an upgrade from
power7 V7R1 to power9 V7r3.

DCIM shows the certificate loaded. The issuing authority if Network
Solutions L.L.C., IBM i SMTP server and SMTP client are applications
assigned. I can validate the certificate.

Message The certificate has been successfully validated.
Certificate type: Server or client
Certificate store: *SYSTEM
Default certificate label: No default certificate found in certificate
store.

I have an apache instance with these lines:
<VirtualHost *:443>
SSLEngine On
SSLAppName QIBM_HTTP_SERVER_DC
SSLUnknownRevocationStatus ignore
SSLVersion ALL
SetEnv HTTPS_PORT 443
</VirtualHost>

We can't connect over HTTPS. I see a joblog HTP8351 Secure Sockets
session failed to initialize successfully. The server still listens on
port 80 and I can connect that way.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.