Completely agree, install ACS instead and use that. It has a very cool and expanded control panel as well.

I suspect the remote control panel will work with the new client.

- Larry "DrFranken" Bolhuis

www.Frankeni.com
www.iDevCloud.com - Personal Development IBM i timeshare service.
www.iInTheCloud.com - Commercial IBM i Cloud Hosting.

On 12/29/2015 2:08 PM, Bob Cagle wrote:

I was having similar issues with Ops Console on 7.1. Switched to the new Access Client Solutions - problem solved. That would be my suggestion, especially since ACS is IBM's statement of direction now.

Thanks

Bob Cagle
IT Manager
Lynk

-----Original Message-----
From: Rich Loeber
Sent: Tuesday, December 29, 2015 1:01 PM

I am getting ready to upgrade from 6.1 to 7.1. As instructed, I have
installed IBM i Access For Windows 7.1 in advance of the upgrade to be
able to use the operations console. The console starts just fine (the
server is still running on 6.1) but I cannot get the Remote Control Panel
to display. It was working fine before the upgrade.

Is this something that won't work until the server has been upgraded?

Or, am I missing something.

Rich Loeber
Kisco Information Systems
[1]http://www.kisco.com


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].