Paul:

A few questions:

1. What user profiles are having this problem on that R&D LPAR?
* all users?
* or only certain user profiles?

For historical reasons, QDLS was linked to the SNA directory; such that to use QDLS, each user profile must have a SNA directory entry -- issue WRKDIRE on the Production LPAR, and on the Development LPAR, and see what is different (or missing.)

But, this begs the question: why are you still using QDLS?

* QDLS has been "deprecated" for a long time, since at least V5R1 or V5R2
* QDLS performs much worse than the "root" file system and QOpenSys in
the IFS
o I read that QDLS is approximately 5 times slower than the "real" IFS
* QDLS is limited to the old MS-DOS style "8.3" file naming conventions
* QDLS files have size limitations much smaller than in the "real" IFS
* etc.

HTH,

Mark S. Waterbury

> On 9/25/2015 10:53 AM, Steinmetz, Paul wrote:
I have a mapped drive to the root.
Why would QDLS folder not be accessible, all others are.
No error message.

Works fine on Production LPAR, R&D LPAR not working

Thank You
_____
Paul Steinmetz
IBM i Systems Administrator

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].