On 9/25/2015 9:49 AM, Winchester Terry wrote:
According to the chart, it appears that V6R1 will run the
following versions of AIX: 4.3, 5.1, 5.2 and 5.3 The
problem is...determining which version is installed at
V6R1.

Turn your question upside down and I think it'll be clearer.

AIX binaries like those at Perzl are compiled against a specific AIX
version, so you can have Samba that is compiled against AIX 4.3 and
another Samba that's compiled against AIX 5.3.

You could run any of those binaries in PASE at IBM i 6.1.

I tried checking for the version via DSPSFWRSC - no luck
with that method. Also tried entering the oslevel command
(via STRQSH) but the command couldn't be found...

Yeah, PASE isn't really AIX. It's an amorphous subset of AIX. The real
key to getting AIX binaries to run in PASE is finding binaries compiled
for POWER hardware. That's where Perzl shines for us :-)


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].