Have you downloaded and installed the CA used for your Telnet server to the Windows PC as a trusted Root?

If not that is the first thing to do. After that, I have not touched windows 10 so I will just listen for when I do upgrade.


Chris Bipes
Director of Information Services
CrossCheck, Inc.


-----Original Message-----
From: MIDRANGE-L [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Mike Cunningham
Sent: Wednesday, September 16, 2015 8:42 AM
To: Midrange Systems Technical Discussion
Subject: Client Access SSL error using Windows 10

We started testing software with Windows 10 and we have not been able to get either IBM I Client Access product to work or the newer IBM I Access Client (java based) product to work. Both report an SSL handshake issue. I did see a post that implied that IBM will not be supporting the older Client Access product after Windows 8 and are shifting to the all java I Access Client instead. But I have tried both and both report an issue with SSL. We do have our iSeries configured to only use TLS and only use SSL and we do not allow any unsecured telnet. Does anyone have either of these products working under Windows 10.

Errors in I Access Client are MSGSSL004 and MSGSSL007
Errors in I Client Access are CWB01034 code 25202

Free TN5250 product for Windows does work for SSL telnet connection

Thanks

Mike Cunningham

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].