On 5/26/2011 10:51 AM, Vern Hamberg wrote:
Jerry

I believe that from 6.1 the Navigator is not compatible completely with
early releases - that is why I keep using the V5R4 iSeries Access for my
daily work.
Vern,

I suppose it might not work perfectly with older releases but IBM's official support statement says +- 2 releases. Personally I have been using iAccess 7.1 for well over a year and have had no issues with any older system. I even recently had a V4R4 system powered up and communicated with that. I certainly did NOT test any significant number of functions but it did work.

Personally unless I had a specific requirement that I new did not function I would never hold my iAccess version back 'just in case', especially since the only version that works well with Windoze 7 is 7.1 with current fixpacks.


- Larry "DrFranken" Bolhuis

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].