Hi Mark,

I have not. It is possible that it's an environmental issue. That's why I wanted to check with the community first. I generally avoid the two week loss of time proving to IBM it's their problem until I've checked other alternatives.

Mike

On 04/26/2011 03:21 PM, Mark S. Waterbury wrote:
Hi, Mike:

Did you open a problem (PMR) for this issue?

(If no one reports this problem, it will never get fixed.)

Mark

> On 4/26/2011 3:16 PM, Mike Amos wrote:
I just installed the V5R4 gmake on my V5R4 system and, now, when I call
gmake to recursively descend directories, it fails with

FAILURE: spawnp() with errno = 3021
GMAKE[1]: vfork: The value specified for the argument is not correct.

This did not happen with the V4R5 version of gmake which I replaced. I
check for, and did not find, an APAR for this error. Has anyone else
seen this problem? If so, did you find a resolution?

I requested the GNU source from IBM and have not yet received a response.

As a workaround, I installed the AIX version of GNU gmake in PASE. There
are two problems with this,
1. I have to switch back and forth between the two different versions of
gamke for different steps in the build process.
2. There is bound to come a situation when I'll have to have the
recursion capabilities in a QShell environment.

Mike


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].