I hear you. Give me a vendor at the leading edge versus a vendor that
supports obsolete code any day.
Their machine was newer than V4R5 (but obviously not new enough), I wonder
if that particular program was in their change management system with an
older target release? We try not to override individual programs with
target release. We set that up more system wide until we get our
production up to our development machine.

I suspect this vendors machines are all too old to run V6R1. There are no
machines that ran V5R1 that are capable of running V6R1. The only
machines that ran V5R2 that are capable of running V6R1 are a few select
models of the 8xx line. And V6R1 will be the end of the road for those.
https://www-304.ibm.com/systems/support/i/planning/upgrade/osmapping.html



Rob Berendt

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].