Does the Windows server have visible shares?

On 10/11/07, Smith, Mike <Mike_Smith@xxxxxxxxxxxxxxxx> wrote:
I have been trying to get QNTC working for the last couple of days- with
no luck. I have read everything I can find, but I'm getting nowhere
fast.

I have verified with my network people that the Domain name and WINS
servers are set correctly on NETSERVER setup.
I have changed environment variables
QIBM_ZLC_NO_BROWSE ''
QZLC_SERVERLIST '2'

I have the same profile/pwd on the servers and on the ISERIES.

I have performed a MKDIR pointing to one of the win servers- which
works, however I still cannot see anything in the server.

I am on V5R4 and have verified that SMB messinging has been turned off
on the WIN2003 servers also.

What else can I check?
Is there any logging anywhere to indicate the problem?- I cannot find
any.

Ps, at somepoint in the past, I had this working(don't remember how long
ago though)

thanks
Michael Smith


--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.



This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].