>> The jacada server communicated with the AS/400 via telnet ... and I THINK
they said with a 5250 data stream.

People using Jacada don't have to use the Innovator -- they can provide an
implementation still based on the 5250 datastream. There are several rationales
for doing this. It might be because they did the conversion before the Innovator
was available. It might be because they didn't want to provide and maintain a
separate base of server code fore customers who did not want to purchase the
GUI. It might be because they felt it was too risky to convert all of their RPG
source code, or they might not have had access to all the source code (in the
latter case, I would have some doubts about the ability of the vendor in
question to provide on-going maintenance for the code!).  And there are cases
where you have to upgrade to the latest release of the vendor's product to get
the innovated, non-5250 version.  The only way to tell for sure is to talk to
the vendor in question about what is available now.

From: Janet Krueger      507 529 8777 ext 110
Andrews Consulting Group       www.andrewscg.com




As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.