Since the printer is a windows only printer and you are running NT why not
look into setting up the printer as a LPD printer.
You will have to add the LPD service to NT then creat an outq on the 400.
Sorry for the few details, but this should get you going.

Just make sure that the remote queue info in the 400's outq defination
matchs EXACTLY the name of the printer on NT.

-------------------------
 Bryan Dietz
3X Corporation

=======================================

1.  We are trying to set up an Epson Stylus Color 777 as an AS/400
emulated printer.  It's directly connected to a networked PC (using
Windows NT 4.0), and we are using Client Access Express V4R5M0 with
OS/400 V4R5.  We've tried all the Epson models available on the drop
down selection, and we tried "other", but still can't get the printer to
be read by the 400.  The print jobs sent to it just disappear into the
ether.  Any ideas?




As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.