Greetings 'n salutations,

I'm attempting to automate the transfer of data from the AS/400 to an Excel
spreadsheet, via Client Access.  I've created a pre-defined TTO file,
successfully installed the LOGONUSR API,  yet continue to receive the
following error message when attempting to execute the associated RUNRMTCMD:

        RUNRMTCMD Cmd('\\DBH\NetworkFiles\data\Information Systems\File
Transfers\ICR0001C.BAT') +
                          RmtLocName('nnn.nnn.nnn.nnn' *IP) +
                          RmtUser('dummy')  RmtPwd('dummy')  CCSID(*Calc)



        A remote host refused an attempted connect operation.
        Command did not complete successfully.

The CMD itself is pointing to the correct file out on the LAN, the correct
IP address is identified, as well as the userid and password.  The only
thing I notice when attempting to execute this is that the remote password
(RMTPWD) shows up as *None when recalling the command (even though it is
defined as a valid p/w when setting up the command), although this may just
be part of a built-in security feature.

I am currently running Client Access, v3r2m0.  Client Access Remote Command
appears to be running as a NT Service.  I've run out of ideas on this one,
any help would be appreciated!


Regards,

James D. Trow
Information Systems Supervisor
Dick Blick Holdings, Inc.
Ph: (847) 681-6820
Email: trowj@dickblick.com



As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.