• Subject: changing signon display
  • From: Benjamin Budai <BENJI@xxxxxxxxxxxxxx>
  • Date: Wed, 17 Jan 2001 17:11:28 +0100
  • Date: Wed, 17 Jan 2001 17:11:27 +0100

Hi all,

I have changed the sigon display for QINTER in the subsystem description, 
but I get the old signon. The new DSPF has the same name as the old one, 
but is in a different library. DSPSBSD reports the new display file. 
Stopping and restarting QINTER doesn't help. I've renamed the old signon 
DSPF, but seems that OS/400 keeps a pointer reference to the object, 
because QINTER still starts with the old screen. 
How can I fix this without a IPL? (Anyway, is this normal behaviour or not?)
TIA,

Benjamin Budai
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].