Does anyone know if you can use WDT/400 if your webserver is an NT server  NOT  the AS/400.  I think part of my problem is that we are on websphere 2.0  but we are going to be upgrading to 3.5
When I try to use websphere studio,  it does not like it for publishing to the NT server.  It tells me the Websphere application server node is missing,  WAS definition is missing,  WAS servlet engine definition is missing,  and WAS application definition is missing.
 
I don't know if this will be corrected once we upgrade to 3.5.    I called IBM and the branch in NC, returned my call and said NT is not supported.  However information on WebSphere Application Server says it IS a multi-platform and can run on Window NT.  We currently have WebSphere on the NT box and use Host Publisher for publishing out AS/400 screens.   So is it just WDT/400 that can't work with an NT box?   

Angie Wawrzaszek
M.I.S. Department


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].