• Subject: Re: FTP connect
  • From: "M. Lazarus" <mlazarus@xxxxxxxx>
  • Date: Thu, 04 Jan 2001 23:48:47 -0500

Leif,

At 1/4/01 12:17 PM -0600, you wrote:
>I'm FTPing from a PC to AS/400.
>File transfer is very fast, but connection
>(until it asks for user id) takes exactly
>30 seconds. This is way too annoying.
>The 30 seconds sounds like some
>silly wait in the configuration.
>Can anybody guide me towards
>where to change that?


  Try connecting by using the IP address instead of the system name.  If it 
connects quickly, add a system entry to your HOSTS file on your PC.  If you 
don't have one, you probably have one called HOSTS.SAM.  Rename (or copy 
it) to HOSTS and add your system.

  If that doesn't solve it, it's probably on the /400 side.  I would look 
at the subsystem memory pool,  QFTPxxxxx job priority, timeslice, etc.

  -mark

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].