• Subject: Re: CONFIGURING SMTP E-MAIL ON AS/400
  • From: Simone Pacciarini <spacciarini@xxxxxxxxx>
  • Date: Mon, 18 Dec 2000 04:22:02 -0800 (PST)

We have added a a routing entry in CFGTCP option # 2
and it works

Regards,  Simone
--- Angela Wawrzaszek <wawrzaszeka@AUSTEEL.com> wrote:
> I am trying to configure the AS/400 so that I can
> use either the SNDDST
> command or the SNDEMAIL command from the News/400
> article.
>  
> This is what I did:  
>  
> 1.   CFGTCP,  option 10,  we have our  exchange
> server set up as a
> host-table  name = AUSTEEL
>  
> 2.    Created a DIRE:
>                                        User ID = 
> INTERNET
>                                        Address =
> GATEWAY
>                                        System Name= 
> INTERNET
>                                        User Profile 
> =  blanks  
>                                        Network User
> ID = *USRID
>  
>                                        Mail service
> Level = User index 
>                                        Preferred
> Address = NETUSRID
> *IBM
>                                            Address
> Type  =   ATCONTXT
>  
> 3.   CHGSMTPA     autostart(*yes) 
>                                 
> mailrouter('AUSTEEL')  
>                                   Firewall(*YES) 
>  
>  
> 4.  I can ping to AUSTEEL,  and SMTP  server is
> started.
>  
>  
> 5.    SNDDST TYPE(*LMSG) TOINTNET((
> wawrzaszek@austeel.com
> <mailto:wawrzaszek@austeel.com> )) DSTD('test email
> des
> cription') LONGMSG('Testing email')   
>  
>                    OR
>  
>                                                     
>        
>  SNDEMAIL ADDRESSEE(( WAWRZASZEK@AUSTEEL.COM
> <mailto:WAWRZASZEK@AUSTEEL.COM>
> ANGIE)) SENDER(MCLOUGHLIN@AUSTE
> EL.COM MICHELLE) SUBJECT(TEST) MESSAGE('Testing
> using sndemail')
> 
>  
> I get back a Send Distribution completed
> successfully.  or   message
> Sending email......
>  
>  
>  
> But the message never goes anywhere.  I am assuming
> I do not have something
> set up correctly.  I looked at 2 web sites  
> www.bytware.com
> <http://www.bytware.com>  and www.way.org
> <http://www.way.orgways> .   and
> it looks okay.    
>  
> Can someone help me out?    Thanks!
>  
>                                      
> Angie Wawrzaszek 
> M.I.S. Department 
> 
<HR>
<html>
<head>
<style>
<!--
body
{
font-family: "Viner Hand ITC", "cursive";
font-weight: plain;
font-size: 12pt;
color: "#292500";
}
a
        {
        color: 9A6400;
        }
HR
        {
        color: 292500;
        width: "100%";
        height: 3;
        }
-->
</style>
</head>
<body
background="Wallpaper.jpg" 
bgcolor="#ABC5A2"
>
</body>
</html>



__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].