• Subject: Re: slow queries over tcp/ip
  • From: rob@xxxxxxxxx
  • Date: Mon, 6 Nov 2000 10:04:48 -0500


1)  How are you doing the queries over tcp?  Basically I am trying to find
out if TCP is germane to your problem.  For example if you just changed
your Client Access from SNA to TCP and your 5250 sessions run query slower
than I would say that the TCP is not even close to being the problem.
Perhaps you've had data growth or a PTF affecting database applied which
may be the culprit.

More data please...


Rob Berendt

==================
Remember the Cole!


                                                                                
                                         
                    "Keith Schwarz"                                             
                                         
                    <KeithS@flowlinefit        To:     
<MIDRANGE-L@midrange.com>                                         
                    tings.com>                 cc:                              
                                         
                    Sent by:                   Subject:     slow queries over 
tcp/ip                                     
                    owner-midrange-l@mi                                         
                                         
                    drange.com                                                  
                                         
                                                                                
                                         
                                                                                
                                         
                    11/06/00 08:36 AM                                           
                                         
                    Please respond to                                           
                                         
                    MIDRANGE-L                                                  
                                         
                                                                                
                                         
                                                                                
                                         




We are slowly moving to tcp/ip communication on our 400.  Generally, things
have been OK.  The only drawback that I have seen so far is that querees
done on the database over tcp/ip are very slow compared to previous.  Does
anybody have any ideas why this may be?  I don't believe it is the hub.
Are
there any settings on the 400 that might explain?

Thanks,

Keith
_______________________________________
Keith E. Schwarz
Accounting Manager
Flowline Division of Markovitz Enterprises Inc.
KeithS@flowlinefittings.com
724-658-3711 ext 1032  Phone
724-658-5323 Fax
_______________________________________


+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to
MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator:
david@midrange.com
+---



+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].